Installation on vServer

Hi there!

It is me again with some new issues regarding installation.
I booked a vServer and installed a standard LAMP stack (and PostgreSQL as I will also try to install redmine)

I followed the tutorial here but instead of
sudo apt-get install xwiki-tomcat9-pgsql
I installed
sudo apt-get install xwiki-tomcat8-pgsql
as there seemed to be no installation candidate for tomcat9.

Now I seem to be done and should start the Distribution Wizard by accessing the wiki through the browser the first time, but http://IP-ADRESS:8080/xwiki I only get a timeout.

Apache and php are working (those I tested while installing the LAMP stack)

Am I missing something? There were no error messages or anything…

thanks in advance,
Patrick

OK, I have gone through a lot here already.

The Virtual Server is now running CentOS7, as this:


is the only step-by-step guide that seemed to work so far.

I can start the wiki, the command line bloats out that I should now go to IP:8080.
But if I try that, Firefox just says “Unable to connect”.
The IP itself is perfectly reachable.

I tried looking for the permission of httpd for accessing /usr/share and granted it in the configfile as I saw there was nothing there - but also a server restart after that didn’t help - the Page stays unable to connect.

What can I try now?

I got it to work, Port 8080 was closed by iptables.

First open the port:


(this is only one example, I tried several and don’t exactly know which one opened it up)
And make sure the iptables list has no REJECT before your openers:

good luck!