Unable to edit any page after upgrade to 13.7 from 13.4

I went in this morning and updated my XWIKI server (Ubuntu 20.04.3) and as part of the process xwiki was upgraded from 13.4 to 13.7. When selecting edit on any page it now just spins the “waiting wheel” indefinitely. I have looked through the related errors on this forum but none of the suggestions have worked. I have tried in Firefox, Chrome, and even Microsoft Edge. Below is the console log as that seems to be something people would like to see.



Did you try to force refresh your browser (ctrl+F5 or ctrl+shift+r usually) in case there are some browsers cache related problem (which would still be a bug to fix on XWiki side but it would be interresting to know).

Yes, I should have mentioned that in my original post. Force refreshing does nothing.

Could you paste one of the GET URL resulting in 404 from your js console logs? Could it be that wiki.washeriff.net:8080 is not the right server domain/port to use?

Just got back from out of town and worked on this again. It turns out that it was simply that an extension related to the WYSIWYG editor had become disabled after the update. So the lesson to learn here is to check your extensions after updates.