Unable to edit sandpit


#1

New user trying to evaluate XWiki for work.
We use IE 11
I created a profile, and a new dashboard page, but unable to create a blank page, or edit the below page.
It just hangs
http://playground.xwiki.org/xwiki/bin/edit/Sandbox/TestPage1
Any Ideas of IE settings I need to change?

Thanks


#2

Seeing as no one else seems to having issues, I will try at home tonight on own PC and using Chrome


#3

Hi Chun,

I’m having having the same problem. Something is wrong with xwiki.org. We’ll work on it and fix it.

Thanks for reporting.


#4

Sorry about that, we had some extensions that were not updated properly on the playground. It’s now fixed. If you still get a problem make sure to force clear your browser cache.

Enjoy!


#5

thanks for that.

I’m still not having success with it hanging at the same point.

I have cleared bowser history ( on IE 11 - safety - > Delete browsing history -> [check all boxes ] -> delete )
Any ideas


#6

Just tested and it’s working fine for me.

This is NOT about browsing history, it’s about browser CACHE… :slight_smile:

Just press shift+F5.


#7

Thanks for retesting.

I understand that in a sensible bowser they are not the same, but in IE, they are unfortunately grouped and named together. Apologies for confusion.
I have pressed shift+F5 and still getting this error.

Seeing as it was broken and now is fixed for you, and others are able to use it, I’ll have to put it down to my works setup. Will try on my home PC again.

Thanks for your help