Xwiki validation

I import this link but I get an error.
I use Xwiki 10.3.

Solved. I added the Parser extension.

This tutorial really need some update if it’s still using the very old and deprecated xwiki/1.0 syntax…

yes, the parser extensions are missing. it needs to be added later.

It’s really not what I mean :slight_smile: This tutorial should be based on xwiki/2.1 syntax instead.