No Admin console anymore

After starting the script of the blog application I don’t have the admin console/admin settings anymore.
What happend?

Not really sure I understand the question.
What script of blog app? when you are saying admin console, you are referring to the server console?

Thanks for the answer.

I’am the admin of my wiki. In the setting of the wiki I had an admin area. I have no access to this menu anymore.

Is this URL accessible “/xwiki/bin/admin/XWiki/XWikiPreferences” ?

Yes, that’s the link. I get the following message, although I’m the admin.

You are not authorized to view this document or to perform this action.

You might have lost rights for Admins.

I’m sure, but how can this happen?

If you log with the user you provided to us for creating your wiki on then you’ll have all permissions since it’s not possible to remove permissions from an owner.

Then you can check your users and rights.

That’s user “Fakturama”.

BTW you don’t have any user in your wiki. You have a candidate but no user.


Yes, I only have the user “Fakturama”. But there are no admin rights.

There was something strange with your wiki owner. I’ve changed it to that user you’ve shown above. Can you try again?

The owner was set to: fakturama:XWiki.Fakturama and I’ve fixed it and now it’s xwiki:XWiki.Fakturama

Thanks. It works fine again.

BTW I don’t know how it could have worked at all. My guess is that you had a local Fakturama user that you deleted.