TWiki Syntax 1.0 - 12.4 problem

I tried to install the TWiki Syntax 1.0 but the installation gives the following error

Error: This version is not compatible with your installation.
Search for a compatible version by going through the list of “Stable Versions” located in the extension’s “Description” tab.

Dependency [org.xwiki.rendering:xwiki-rendering-syntax-plain-12.4] is not compatible with core extension feature [org.xwiki.rendering:xwiki-rendering-syntax-plain/12.3] ([org.xwiki.rendering:xwiki-rendering-syntax-plain/12.3])

Will this be supported in the future
Thanks for your reply

Hi this means that you have XWiki 12.3 installed but you’re trying to install “TWiki Syntax 1.0” version 12.4 which requires XWiki 12.4. You need to install “TWiki Syntax 1.0” version 12.3 for your wiki :slight_smile:

See And try clicking “list stable versions” and choose the version you need.


Thanks for the reply.
Yes my fault. I installed the stble version for 12.3 and it worked fine