xWiki is broken - prop.owner changed

An ex-employee that used to manage our xwiki moved on to another company and most of everything in xwiki was owned by this user. I’m new to xwiki and yesterday I tried to change a property listed in the Administration section and now nobody on our team can see any data on the lieft and right sidebars… including the Administration page. The property I updated can be found on the admin page and was called something like xxx.xxx.xx.prop.owner. I tried to change the prop.owner from the ex-employee to the a new admin account. There is no xWiki documentation on this property and I have no idea how to recover from this. Can someone please help. I would like to change this back to the original owner and was thinking that we could use the REST API to change …prop.owner back to the original owner. But I don’t know what syntax or method I should use.

Below is the message we see on all the panes including the admin page.

Failed to execute the [velocity] macro. Cause: [The execution of the [velocity] script macro is not allowed. Check the rights of its last author or the parameters if it’s rendered from another script.].

BTW: I tried the steps listed in one of the posts below and I don’t seem to have access to any of those pages without getting the velocity macro errors.