Main Admin removed after Update?

Hello everybody,
last week a made an update to 11.06.01. After a couple of problem I managed to solve them thank you guys ([SOLVED] Update problem / tomcat config file? - #16 by vince). I made some tuning on the wiki and everything seems to work well.

Now this morning I wanted to log in with the admin account, it was not possible! I created a second admin account in the past (i’m lucky!), so I managed to log in again as admin. Now I see, the main Admin isnotr in the users anymore… and somehow I don’t have the rights neither to access to the main admin page, nor to the main wiki!

What happend? Is this maybe a problem with the update? (Although it worked a couple of days after the update). how can I get back my main admin account? or how can I set my admin2 as main admin with all rights?

thanks for the help,


No idea :slight_smile: XWiki won’t remove the Admin user (never seen that). Are you sure someone on your wiki didn’t delete the page? Can you check in your document trash bin if it’s not there?

You can always log in as superadmin, see

Did you try going to the wiki page for that admin to see if it exists?

Hello Vincent,
thank you very much for the replay and the hint to the superadmin. However (I really don’t know how!), my admin account is back…

and when I clicked on the admin page, the wizard appeared, letting me to go through… and now, I thing everything is okay. But I still don’t know what happened there!

I’ll keep an eye on it anyways in case it happens again and I’ll let you know.

All the best